Skip to content

Adobe Fonts | Feature Requests and Feedback

Welcome to the Adobe Fonts UserVoice! Our product team is excited to develop this page as we begin to receive your ideas and feedback.

You can vote for an existing idea or add your own. When adding a new idea, please include:
  1. Description of the feature or area of product
  2. Why this is valuable to you
  3. If possible, any images or screenshots that help us understand your request
  4. BONUS! What is your occupation, and do you select fonts in your daily workflows?
We look forward to hearing from you!
—The Adobe Fonts team

If your submission is not a product feature or suggestion, and/or it's not about Adobe Fonts or using fonts in Adobe software, it may be removed. Only upload content that you have permission to use and do not post personal information (home address, phone number, email address, serial number, or credit card information). Spam, content that promotes illegal activity, vulgar or abusive language, or fraudulent or phishing links are not allowed on this platform.

-------------------------------------------------------------------

Need help using the Adobe Fonts service? You can:
1. Check out our documentation here
3. Post in our Community and get answers from type experts

Adobe Fonts | Feature Requests and Feedback

Categories

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback

53 results found

  1. Hello, the visual search feature appears to be broken on adobe fonts. I have used the feature many times in the past with decent results so I believe it is a new bug.

    I have attached some tests to show what is happening. When I upload images it is not able to read the text correctly as it has in the past. The default text is gibberish.

    Even after correcting the text, you can see the feature either returned ornaments or fonts that were not at all similar to the original.

    The only one that was read correctly was a…

    3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

  2. Neusa Next font disappear...
    This font was part of the graphic system for a big project, now I have to change it in all the documents.
    So as we are'nt able to download the fonts, maybe an alternative font can be suggested when a font is deleted from the library?

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

  3. When I had the Palomino font in my indesign project it caused the program to stop responding when I tried to export. When I removed the font it exported just fine. So there might be a bug in the font.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

  4. Hallo, sowohl ich als auch meine Kollegen haben regelmäßig Probleme mit der Roboto. Alle paar Tage öffnen wir Dokumente, in denen Roboto verwendet wurde, und Texte werden inkorrekt widergegeben, das heißt anstatt eines normal eingegebenen Fließtext sieht dieser so aus, als hätte man willkürlich irgendwelche Buchstaben keygesmasht.
    Wir alle benutzen Windows 10 und die aktuellste Version von InDesign. Bisher ist der Fehler nur in diesem Programm aufgetreten.
    Behoben werden kann der Fehler nur, indem wir auf der Adobe Fonts Seite die Roboto aufrufen, deaktivieren und erneut aktivieren.

    Ebenfalls besteht der Fehler, dass die Versionen OT beziehungsweise TT scheinbar einen Konflikt…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  5. I cannot active the fonts - Barteldes Small "Bold" after installed, but other's fonts are active.

    What can I do?

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

  6. 0 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

  7. I'm using a Pretendered font and every time I turn on an illustration file, I get an error that doesn't have the font applied. And there are times when I connect to the illustration, the Pretender font is not in the font. It's been a while since I activated the Pretend font. That's why I'm tired of waiting every time

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  8. Hi,

    I've come across a problem with some fonts, where the paths of the characters overlap. This happens when the text has only strokes and no fill or when the stroke is above the fill (screenshot: Roboto Condensed outline overlapping InDesign).

    The problems seems to occur mostly with variable fonts, but it happens also with static fonts. For example Roboto Condensed font family (downloaded from fonts.google.com, not activated through Adobe Fonts) has this issue with their static fonts (the font has static and variable versions, variable is not installed).

    I've had the same outcome in several Adobe software, such as…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  9. Hightower font issues.
    I installed the font at fonts.abobe.com - it was supposedly available in the Creative Cloud app. It was not in the app. It was not in Illustrator. I restarted Creative Cloud and Illustrator - no joy. I added/removed multiple times before it was available - sometimes removing the family would only remove one of the 2 fonts.
    This is for a minor text change in a production job. I cannot afford to spend 20 minutes getting your fonts to work in order to make a 5 second text change. This is not an isolated case.
    I am…

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  10. The font Avalanche should support Swedish characters, but the letter Å doesn't appear correct (Ä and Ö aren't perfect either but they work).

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  11. When searching "calson", the multiple fonts with "Caslon" in the title do not appear in the results, instead I get similarly spelled words or perhaps fonts that reference caslon in the description. Top fonts that actually contain the keyword still appear as suggestions when typing in the search bar.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  12. The font "Crayonize" can't be added to the Cloud :(

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  13. For fonts like this one https://fonts.adobe.com/fonts/hellofont-id-jun-li#details-section+hellofont-id-junli-regular the "How to Use" sections claims the font name will display in English. However, in Illustrator the font name is only displaying in Chinese, meaning if you search for Junli, you don't get any results. Please either make it searchable within apps in multiple languages, or at least update the description on the font webpage so users aren't misled.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  14. The Lato typefaces you have display the wrong '⅘' (it appears as 4/8 rather than 4/5; There's no Unicode for 4/8).

    This has long been fixed in the Lato source, in v3.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  15. The font called The Seasons doesn't include the Øø (it shows Oo), but when looking at it on Myfonts there is an Øø, so it must be a bug or it hasn't ben updated to final version. The italic version has Øø

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  08. Font bugs  ·  Admin →
  16. Dalton Maag recently updated their Aktiv Grotesk family with a wider range of weights and widths, with specific expanded and much welcomed support for Hebrew. As part of the expansion the Hebrew letterforms were seriously updated, but for some reason the 8 styles of the previous version were not updated (light, regular, medium and bold, upright and italic of each). Now different weights have different letterforms - please update the original styles as well so we can all have a cohesive family to use.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

  17. 我在安装了思源黑体,我确定已经安装到了本地,Adobe系列软件以及其他软件均可使用,但是在过了一段时间之后,思源黑体这个字体经常会消失在我软件的选项当中,这个真的很奇怪,反反复复好多次了。

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  18. The Brandon Grotesque font has support for Cyrillic characters in all styles, but for some unknown reason, after installing it from Adobe Fonts, not all styles display the text correctly. For example, only light and bold work, and tofu is displayed in other styles.
    This problem occurs not only to me, but to all my colleagues, so I assume that the problem is in the font.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  19. This error message kept coming up when I would try to upload the image I need to search the text for. This has always worked for me up until now, I tried changing internet connection, closing adobe fonts & reopening, turning my computer on and off, other image files.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  08. Font bugs  ·  Admin →
  20. Add a visible warning message when there is a bug like this one, lasting so long. I've wasted a lot of time trying to fix the issue. No need that others waste their time too.

    2 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    planned  ·  0 comments  ·  08. Font bugs  ·  Admin →
← Previous 1 3
  • Don't see your idea?